Interbase

Full Convert Full Convert

Interbase

We support all Interbase versions, both local and remote servers. If you have Interbase database file (.GDB, .IB), you can often connect to that file using a free Firebird database server if you don't have Interbase server installed.

If you are connecting to a remote server, please specify database file path as it is on the remote server (as if you are on that server now).

While we ship recent GDS32.DLL library with our application, you may want to change that to the one that comes with your Interbase server.

Please note that Interbase is extremely picky when connecting - server version has to match database file version exactly. So, if you have a recent Interbase XE7 Server and a very old .GDB database file generated by ancient Interbase 7.5 server, you won't be able to connect. For that, you would need to install Interbase 7.5 server instead.